Announcement

Collapse
No announcement yet.

Mind-Energy.net usability

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mind-Energy.net usability

    What do you think of the usability of the main site?

  • #2
    Would it be possible to provide a separate rss feed for each thread including the original post and all replies?

    Comment


    • #3
      I can check this. Currently as I see it, the software allows you to subscribe to the whole site or to specific forums by RSS. But I believe they only show new threads and not new posts in existing thread. That's not what you want, if I understood you.

      On the other hand, on every thread you have a subscribe option. Above the first post of each thread on the right side, there's a "Thread Tools" menu. Click it and you can select "Subscribe to this thread". But, this will not give you RSS feed, instead it will send you an email alert when someone posts a reply in this thread.

      You can then manage your subscriptions through the User CP (control panel). You can also set it to be your default to subscribes to threads which you reply to.

      Is it good enough?

      Comment


      • #4
        Originally posted by jacob View Post
        I can check this. Currently as I see it, the software allows you to subscribe to the whole site or to specific forums by RSS. But I believe they only show new threads and not new posts in existing thread. That's not what you want, if I understood you.
        You understood me correctly I was asking about new posts in existing threads. Also, I just tried subscribing the rss feed for this forum but there were no messages (no posts and no replies) in it - it may not be turned on and updating. The url was

        http://forum.mind-energy.net/externa...S2&forumids=12

        On the other hand, on every thread you have a subscribe option. Above the first post of each thread on the right side, there's a "Thread Tools" menu. Click it and you can select "Subscribe to this thread". But, this will not give you RSS feed, instead it will send you an email alert when someone posts a reply in this thread.

        You can then manage your subscriptions through the User CP (control panel). You can also set it to be your default to subscribes to threads which you reply to.

        Is it good enough?
        I knew about the email option when when I asked about the rss feeds so I would prefer to use rss rather than e-mail. For me, it's more convenient to be able to update a feed manually when I'm inclined to check than to have the messages interspersed with other incoming e-mail. But if the software doesn't support it I will live with out it.

        Thanks

        Comment


        • #5
          As I said, allow me some time to see if such an extension exists and to install it, if it is.

          The forum is a very partial time activity for me. Day job takes most of my time.

          Comment


          • #6
            It might not be exactly what you wanted but it may be good enough (tell me if it is not):

            http://forum.mind-energy.net/externa...=RSS2&latest=1

            Gives the latest posts in each forum when they arrive.
            Try it out.

            Comment


            • #7
              Originally posted by jacob View Post
              It might not be exactly what you wanted but it may be good enough (tell me if it is not):

              http://forum.mind-energy.net/externa...=RSS2&latest=1

              Gives the latest posts in each forum when they arrive.
              Try it out.
              This is, in effect, the same as the rss feed for the site which I've been using. I was asking about rss feed that included the replies to the original posts.

              Comment


              • #8
                I just "discovered" the quick links menu near the top of the page which has "today's posts" as an option. That is a pretty good substitute for the rss feeds. It's completely different but it lets me see recent activity easily which is what the rss feeds would have helped with.

                I have another question ... when I edit a post, below the box where I enter the text there is a check box that says:

                "Automatically retrieve titles from external links"

                I like to make sure this is not checked when I submit my posts. The effect of checking the box is to replace the url with the title of the web page. I like the url to appear in my posts.

                The problem is that if I edit a post that I have already submitted, the effect when I save it is the same as if the box is checked but I don't see the choice to check it or not when I edit a post. I don't know if there is anything that can be done but if possible I would like to be able to prevent url's from being replaced by the title of the web page when I edit a post.

                Thanks

                Comment


                • #9
                  Originally posted by jacob View Post
                  What do you think of the usability of the main site?
                  Hi Jacob,

                  I think I might have found a bug in the vbulletin software. The permalink for a post includes a page number and a message number:

                  http :// forum.mind-energy.net/skeptiko-podcast/650-personal-experiences-3.html#post8954


                  the page number above is 3 and post # is 8954.

                  However on another browser on my computer this link didn't work. In that browser the same message is on page 5 of the thread and that message in that browser has page 5 in the permalink

                  ie:

                  650-personal-experiences-5.html#post8954

                  I think the reason is that when I logged into the discussion forum I made different settings for the number of messages per page in the different browsers. So one browser has that post on page 3 another browser has that post on page 5 and the permalinks are not really permalinks since they vary depending on the settings.

                  This is a problem for me because I often post links to other messages in my own messages.

                  I'm not sure if there is any way to fix it, I'm just bringing it to your attention. Is there a way for you to report bugs to vbulletin? They might want to know about it.

                  Comment


                  • #10
                    Anonymous,

                    the problem is not actually in vbulletin since these kind of URLs are created with a plug-in for it called VBSEO, for Search engine optimization.

                    I see what your problem with URL is, since in my browser this post also wasn't un the third page.

                    But the correct way to link to posts is to use the following code:

                    [post]postid[/post]
                    [post=postid]value[/post]


                    For example:

                    [post]269302[/post]
                    [post=269302]Click Me![/post]
                    (Note: The threadid/postid is just an example and may not link to a valid thread/post.)


                    In your case it should be

                    [post]8954[/post]



                    See the following for the different codes:

                    BB Code List

                    Comment


                    • #11
                      Just wanted to note that the link to the FAQ is not working.

                      Comment


                      • #12
                        Thank you for noticing this. I'm not sure how it stopped working but I installed a newer version of the forum software and now it's working again.

                        Originally posted by tempel View Post
                        Just wanted to note that the link to the FAQ is not working.

                        Comment


                        • #13
                          User configurable Date format?

                          I keep looking through the User Control Panel settings, trying to find how to set the date into a format I can understand. Currently it appears to default to the setting appropriate in some other part of the world.

                          I'd just like to be able to set dd/mm/yy or dd/mm/yyyy and see all dates in that format. It's a rather basic setting that seems to be missing.

                          Comment


                          • #14
                            I didn't find a way for a user to select his time format (which is indeed quite limiting for the users). So I set it myself to a more unambiguous format.

                            Comment


                            • #15
                              Thanks for the reply. It's not such a big deal if it isn't easy.

                              Though whenever I post a date in a forum I try to use the three-letter abbreviation or full name of the month, as I'm deeply aware of how easily the purely numerical format can be misunderstood.

                              From a bit of research I did, it seems the problem may be in the forum software itself, there could be a solution involving changing or adding some files etc, but really this is something that the software suppliers need to pay attention to, rather than the end-users of that software.

                              Comment

                              Working...
                              X